00
Já é aluno? Faça seu login:

Projeto vendas no Android Studio


Importei o projeto vendas do eclipse para o studio, a importação correu tudo OK, mas não executa, dá o erro abaixo

Error:Execution failed for task ':app:processDebugManifest'.
> Manifest merger failed : uses-sdk:minSdkVersion 8 cannot be smaller than version 9 declared in library [com.google.android.gms:play-services:8.3.0] /home/alaor/StudioProjects/Vendas/app/build/intermediates/exploded-aar/com.google.android.gms/play-services/8.3.0/AndroidManifest.xml
Suggestion: use tools:overrideLibrary="com.google.android.gms.all" to force usage



1 RESPOSTA


Você adicionou a library com.google.android.gms:play-services:7.8.0 no android studio?



Adicionar Resposta  

Copyright 2006-2019 RL System - Todos os Direitos Reservados